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Math Objectives 

 Students will estimate the probability of outcomes from a dotplot. 

 Students will compare a simulated sampling distribution to the 

theoretical distribution for the underlying relationship and note 

that the simulated distribution will more closely approximate the 

theoretical after a large number of samples. 

 Students will model with mathematics (CCSS Mathematical 

Practices). 

 

Vocabulary 

 dice 

 dotplot 

 faces of a die 

 probability of an outcome 

 simulated sampling distribution 

 theoretical distribution 

 

About the Lesson 

 This lesson involves simulating tossing two fair dice, recording 

the sum of the faces, and creating a dotplot of the sums. 

 As a result, students will: 

 Observe how the simulated sampling distribution for the sums 

of the faces changes as the number of samples is increased. 

 Compare their distribution of the sums of the faces of two 

randomly-tossed dice to their classmates' distributions, and 

observe how the distributions are alike and how they differ. 

 Answer probability questions based on a dotplot of the sums 

of the faces of two randomly-tossed fair dice. 

 Compare the distribution of the sums of the faces from two 

randomly-tossed fair dice to the theoretical distribution for the 

sums of the faces. 

 

TI-Nspire™ Navigator™ System 

 Use Live Presenter to demonstrate steps in creating the list of 

sums or the dotplot. 

 Use Screen Capture to compare the sampling distributions of the 

sums across the class. 

 

 

TI-Nspire™ Technology Skills:  

 Download a TI-Nspire 

document 

 Open a document 

 Move between pages 

 

Tech Tips:  

 Make sure the font size on 

your TI-Nspire handhelds is 

set to Medium.  

 You can hide the function 

entry line by pressing / 
G. 

 

Lesson Files: 
Student Activity 

Tossing_Dice_Student.pdf 

Tossing_Dice_Student.doc 

Tossing_Dice_Create.doc 

TI-Nspire document  
Tossing_Dice.tns 

 

Visit www.mathnspired.com for 

lesson updates and tech tip 

videos. 

 

 

http://www.mathnspired.com/
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Discussion Points and Possible Answers 

 

 

 

Tech Tip: Moving the cursor over a point in a dotplot will display the 

horizontal-coordinate of the point. 

 

 

Teacher Tip: To complete the worksheet, you might choose to have 

students create their own TI-Nspire document or use the Tossing_Dice.tns 

file that has already been created. 

Creating a dotplot of a sampling distribution of the sums of the faces of two 

randomly-tossed fair dice can help students understand what is 

represented in the dotplot of the distribution and allows them to see how 

the distribution grows as more sample sums are added to the distribution. 
 

1. Create a dotplot of a sampling distribution of the sums of the faces of two randomly tossed fair dice 

using the Tossing_Dice_Create.tns file. 

 

Move to page 1.2. 

 

2. Generate ten sums, and observe the dotplot. 

a. Which outcome seems to be most likely? 

 

Sample Answers: Depending on their results, students might 

answer any of the sums from 2 to 12, although most will likely 

have sums of 6,7,or 8. 

 

 

b. Which outcome seems to be least likely? 

 

Sample Answers: Depending on their results, students might answer any of the sums from 2 to 

12, although most will likely have sums of 2, 3, 11, or 12. 

 

3. Generate 40 more sums to have a total of 50. 

a. Describe your dotplot in terms of shape, center, and spread. 

 

Sample Answers: My distribution seems to center around seven and to be fairly 

symmetric with a spread mostly between sums of 5 to 9, but I have a cluster of samples 

that summed to 3 in the left tail. 
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b. Compare your dotplot to your neighbor's dotplot. How are your answers to part a 

alike, and how they are different? 

 

Sample Answers: The centers are about the same, but the gaps and clusters are different. 

 

Teacher Tip: Students might notice that to generate additional random 

samples of two dice and find the sum, the cursor can be located at different 

positions in the second line such as before the equals sign or after the p in 

RandSamp. 
 

TI-Nspire Navigator Opportunity: Screen Capture 

See Note 1 at the end of this lesson. 

 

4. Use your new dotplot of 50 sums to estimate the probability of each of the following: 

a.  The sum of the faces is 5.  

 

Sample Answers: Answers will vary. 6/50 or 0.12 

 

b. The sum of the faces is even. 

 

Sample Answers: Answers will vary. 25/50 or 0.5 

 

c. The sum of the faces is greater than 8. 

  

Sample Answers: Answers will vary. 12/50 or 0.24 

 

d. The sum of the faces is less than six. 

 

Sample Answers: Answers will vary. 16/50 or 0.32 

 

5. a. The theoretical probability of a sum of two from the faces of two randomly-tossed fair dice is the 

number of ways you can obtain a two divided by the total number of possible outcomes. Explain 

how to find this probability. 

 

Sample Answers: There are 36 different ways to find the sum of the faces of two dice and one 

way to obtain an outcome of 2, by getting a 1 on both faces. Thus the probability of getting a 2 is 

1/36 or about 0.0278. 
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Teacher Tip: Students might struggle with the denominator, thinking that 

the total number of outcomes is 11, the number of possible sums from 2 to 

12, or 12 because there are two sets of 6 possible outcomes. The 

probability of a sum is determined by the total number of ways it is possible 

to get that sum divided by the total number of ways to get all possible 

different sums. It might be helpful to use a 6x6 matrix with the rows as the 

faces of one die and the columns as the faces of the other and the cells 

representing the sum of the faces. 

Some students might have trouble accepting that (1,1) can happen in only 

one way. It might help to think about different colored dice. 
 

TI-Nspire Navigator Opportunity: Quick Poll 

See Note 2 at the end of this lesson. 

 

b. Fill out the table below. 

  

Sample Answers: Note that the answers will vary for the simulated sums. 

 

Sum of faces 2 3 4 5 6 7 8 9 10 11 12 

P(Theoretical 

sum) for 50 

samples 

1/36

≈ 

0.02

3 

2/36

≈ 

0.05

6 

3/36

≈ 

0.08

3 

4/36

≈ 

0.11

1 

5/36

≈ 

0.13

9 

6/36

≈ 

0.16

7 

5/36

≈ 

0.13

9 

4/36

≈ 

0.11

1 

3/36

≈ 

0.08

3 

2/36

≈ 

0.05

6 

1/36

≈ 

0.02

3 

P(Simulated 

sum) for 100 

samples  

3/50

= 

0.06 

2/50

= 

0.04 

5/50

= 

0.1 

6/50

= 

0.12 

6/50

= 

0.12 

7/50

= 

0.14 

7/50

= 

0.14 

4/50

= 

0.08 

3/50

= 

0.06 

4/50

= 

0.08 

1/50

= 

0.02 

P(simulated 

sum) for 100 

samples 

4/10

0 

=0.0

4 

6/10

0 

=0.0

6 

6/10

0 

=0.0

6 

13/1

00 

=0.1

3 

7/10

0 

=0.0

7 

16/1

00 

=0.1

6 

15/1

00 

=0.1

5 

10/1

00 

=0.1 

7/10

0 

=0.0

7 

5/10

0 

=0.0

5 

1/10

0 

=0.0

1 
 

 

c. Jose announced that he did not have to find the theoretical probability of getting a sum of 11 

because he knew the probability of getting a sum of 3. Explain his reasoning. 

 

Sample Answers: The probabilities are symmetric. There is one way to get a 2 and one way to 

get a 12; two ways to get a 3 - (1,2) and (2,1) - and two ways to get an 11 - (5,6) and (6,5). 

 

Teacher Tip: You might want to explore other patterns in obtaining the 
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theoretical probability; for example, ask students how the numerators for 

successive sums compare. The theoretical distribution is symmetric around 

the mean, 7. 
 

d. How do the theoretical and simulated probabilities compare? 

 

Sample Answers: Some might be close, but others might be quite far apart, given the small 

number of samples in the dotplot. 

 

6.  The theoretical mean is 7. To find the mean of the samples you have generated, move the cursor 

to the dotplot, and select MENU > Analyze > Plot Value. After V1:= type mean(sum_faces), and 

press ·. 

a. How does the mean of your simulated sampling distribution compare to the theoretical mean? 

 

Sample Answers: My mean, 6.823, is close to the theoretical mean of 7. 

 

b. Continue generating sample sums, and observe the shape of the distribution and the mean of 

the simulated sampling distribution. Fill in the bottom row of the table in question 5b after you 

have generated approximately 50 more outcomes. What observation(s) can you make about 

the shape, center, and spread of the distribution as the number of samples increases? 

 

Sample Answers: As the number of samples increases, the mean is close to 7 (like from 6.86 to 

6.92), and the shape becomes more and more symmetric, but not exactly. Few outcomes are at 

the tails (around 2 and 3 and 11 and 12) and most mound around the mean. 

 

Teacher Tip: To make keeping track of the number of samples easier, you 

might have students change their dotplots to a histogram by pressing 

Menu > Plot Type > Histogram. Using the cursor to hover over the bins 

will indicate the number of values in each bin. If students do not generate 

exactly 100 samples, they can estimate their results. 

You might want students to find the standard deviation of the simulated 

sampling distribution by selecting MENU > Analyze > Plot Value. After 

v2:= type StdevSamp(Sum_faces). The standard deviation will likely be 

between 2 and 2.5. 
 

c. Now that you have 100 samples, how do the theoretical and simulated probabilities compare? 

 

Sample Answers: Most of the simulated probabilities are close to the theoretical probabilities. 

 



 
Tossing Dice  TEACHER NOTES 

MATH NSPIRED 

 

©2011 Texas Instruments Incorporated 6 education.ti.com 

 

7. Hy claims that, after many samples, the simulated sampling distribution of the sum of 

the faces of the dice will be a normal distribution. Do you agree or disagree with him? 

Explain your reasoning. 

 

Sample Answers: The distribution will not be exactly "normal" even with a very large number of 

samples. Because each sample is independent of the others, there will always be some variability. 

You can take away a good sense of the overall distribution of the sums of the faces from the 

simulation but not an exact probability for individual outcomes. The normal distribution is a 

continuous theoretical distribution, and a simulated sampling distribution is not. 

 

Teacher Tip: As an extension, you might have students change the task to 

investigating the sum of the faces of three randomly-tossed dice by 

changing the original command to r:=RandSamp(faces,3). 
 

 

Wrap Up 

Upon completion of the lesson, the teacher should ensure that students are able to understand: 

 The shape of simulated distributions of the sums of the faces of two randomly-tossed fair dice will  

 have a large amount of variability for a small number of samples. 

 approximate the theoretical distribution after a large number of trials. 

 A dotplot can be used to estimate the probability of an outcome. 

 

 

Assessment 

Decide whether each statement is true or false. If it is false, be prepared to give an example to 

justify your claim. 

1. If you toss two dice, the probability that the sum of the faces will be from 2 to 12 will be one. 

 Answer: True  

 

2. If you toss two dice and find the sum of the faces, the probability of getting each possible sum 

is equally likely. 

Answer: False. The probability that the sum will be seven is greater than the probability of 

 getting a sum of two as there is only one way to get a two but six ways to get a sum of seven. 

 

3. If you toss two dice 25 times, the probability of getting an odd number for the sum of the faces 

will be 0.5. 

Answer: False. The expected probability would be 0.5, but with only 25 tosses you do not 

 necessarily have enough tosses to begin to approach the expected probability. 
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4. The number of possible outcomes when tossing two dice is 36. 

Answer: True.  

 

 

TI-Nspire Navigator 

 

Note 1 

Question: 4, Name of Feature: Screen Capture 

Screen Capture can be used with Questions 2 and 4 to display the different distributions students have 

generated. Ask students to consider how the distributions are alike and how they are different. 

 

 

Note 2 

Question 5: Name of Feature: Quick Poll 

A Quick Poll can be given for Question 5 to see whether students have any misconceptions about the 

denominator (the number of ways to obtain the outcomes for the sum of the two faces). You might ask 

students for the theoretical probability of obtaining a sum of two and have a discussion about the different 

possible answers and how these relate to their thinking about the total number of possible ways to obtain 

the sum of two dice.  

 


